Home
Forums
Blog
Books
Trading Room
Trading Course
Check your PM
Register
Log in
Al's New
Trading Books!
more info here

.
Image 1193

.
Image 1194

.
Image 1195

Board Navigation
Home
Forum
Books
Trading Room
Trading Course
YouTube Channel
Trading Articles
Trading FAQ
Abbreviations
Kiva Project

Calendar
RSS Feed
Board FAQ
Rules&Disclaimer
Staff
Contact Us

My Cookies
Articles


jammer7700
Subject:  difficulty joining trading room
each month i have difficulty using the links to join trading room. First I log in, select subscriptions, select new month, select join, select link, and then, it takes me to a page that indicates this is a private group. I try several times, then reboot, and try again. Then give up.

Later, often closer to the market open, I try again. sometimes it works. other times it takes me a day or so for it to work. Once I get to paypal, everything works fine ..

What am I doing wrong?

thanks

ricky.ricx
Subject:  
don't you get email with daily webinar link?

or...

after login usually subscriber will get a link at the right, below the top most navigation and beside the welcome text, it says...
"Webinar Subscribers!
Find the link to today's webinar HERE!"

RichardHK
Subject:  
Are you in the wrong place? You go to the 'Trading Room' link to join group and pay subscription. This link is only for signing up.

You go to the 'Brooks Trading Room (Private Group)' link on main Forum page to find link for today's webinar.

If the Private Group is not at the top of your 'Forum' page, you need to talk to BPAAdmin to sort it out.

Hope that helps.

BPAAdmin
Subject:  Re: difficulty joining trading room
Try running this link to delete the website cookies: http://www.brookspriceaction.com/mycookies.php?confirm=1

Then log back in and see if it works.

If you ever have a problem like this again, feel free to e-mail me for help at bpaadmin@brookspriceaction.com

jammer7700
Subject:  same situation
Happens every month ... I have difficulty re paying. Can't get to paypal.

I have 2 computers, one only runs my trading software, the other one everything else including the trading room.

On the computer running the trading room, I log in to the website, select trading room, subscription, and info. It then takes me to a page indicating this website is for private users ..... No Pay pal screen.

So, I have learned that when this happens, to try the other computer. I use the other computer with the same procedures and it lets me pay with Paypal, but won't let me get to the trading room.

Then I go to the computer I use normally for the trading room and try it there. Often it works. Sometimes it takes awhile ... possibly to log payment.

Tried the link to delete cookies .. no joy.

Tried reboot ... no joy.

BPAAdmin
Subject:  
What type of computer do you have and what browser are you using?

I have seen this problem resolved once before by deleting the temporary Internet files and then deleting the cookie. Might be worth a try.


Page 1 of 1


 Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Full Version
Powered by IntegraMOD 2004, 2005 The Integramod Group
[ Forum powered by phpBB 2001, 2005 phpBB Group :: All times are GMT - 8 Hours :: Design by phpBBXS.Com | Lo-Fi Mod ]
[Page generation time: 1.4807s (PHP: 87% | SQL: 13%) | SQL queries: 59 | GZIP disabled | Debug off]